【Flutter】[!] The ‘Pods-Runner‘ target has transitive dependencies that include statically linked bin

[!] The 'Pods-Runner' target has transitive dependencies that include statically linked binaries:
(/Users/lichuang/Desktop/weixunbang/jingzhunke/ios/Flutter/Flutter.framework)

解决办法一

打开iOS目录下的Podfile,删除掉use_frameworks!
在重新 执行flutter run 即可

解决办法二

在ios/profile加上:

pre_install do |installer|
# workaround for https://github.com/CocoaPods/CocoaPods/issues/3289
Pod::Installer::Xcode::TargetValidator.send(:define_method, :verify_no_static_framework_transitive_dependencies) {}
end

原创:https://www.panoramacn.com
源码网提供WordPress源码,帝国CMS源码discuz源码,微信小程序,小说源码,杰奇源码,thinkphp源码,ecshop模板源码,微擎模板源码,dede源码,织梦源码等。

专业搭建小说网站,小说程序,杰奇系列,微信小说系列,app系列小说

【Flutter】[!] The ‘Pods-Runner‘ target has transitive dependencies that include statically linked bin

免责声明,若由于商用引起版权纠纷,一切责任均由使用者承担。

您必须遵守我们的协议,如果您下载了该资源行为将被视为对《免责声明》全部内容的认可-> 联系客服 投诉资源
www.panoramacn.com资源全部来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。 敬请谅解! 侵权删帖/违法举报/投稿等事物联系邮箱:2640602276@qq.com
未经允许不得转载:书荒源码源码网每日更新网站源码模板! » 【Flutter】[!] The ‘Pods-Runner‘ target has transitive dependencies that include statically linked bin
关注我们小说电影免费看
关注我们,获取更多的全网素材资源,有趣有料!
120000+人已关注
分享到:
赞(0) 打赏

评论抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

您的打赏就是我分享的动力!

支付宝扫一扫打赏

微信扫一扫打赏