Cisco——OSPF动态路由

PC0 属于 100.100.100.0/24
PC1 属于 110.110.110.0/24
PC2 属于120.120.120.0/24
PC3 属于130.130.130.0/24
PC4 属于140.140.140.0/24
PC5 属于150.150.150.0/24
配置相应的网络设备,每个三层设备启动OSPF动态路由写协议,使各个网段的主机能够互相Ping通。

效果图:

Cisco——OSPF动态路由

全视频操作(点击此处跳转至Bilibili)

CiscoOSPF动态路由.pkt(点击下载动态路由实验)

R1断电硬件插入NM-2E2W

IP:

PC0:
100.100.100.2
255.255.255.0
100.100.100.1

PC1:
110.110.110.2
255.255.255.0
110.110.110.1

PC2:
120.120.120.2
255.255.255.0
120.120.120.1

PC3:
130.130.130.2
255.255.255.0
130.130.130.1

PC4:
140.140.140.2
255.255.255.0
140.140.140.1

PC5:
150.150.150.2
255.255.255.0
150.150.150.1

R0-R1:
202.199.100.0/24

R1-S0:
202.199.200.0/24

R1-R2:
202.200.100.0/24

连接问题:

R0(Fa0/1)_S0(Fa0/24)
R0(Fa0/0)_R1(Fa0/0)
R1(Fa0/1)_R2(Fa0/0)
R1(Eth1/0)_3560S0(Fa0/24)
R1(Eth1/1)_S3(Fa0/24)
R2(Fa0/1)_S1(Fa0/24)
3560S0(Fa0/1)_S2(Fa0/24)

S0:

ena
conf
vlan 100
e
vlan 200
e
interface range fastEthernet 0/1-10
switchport access vlan 100
ex
interface range fastEthernet 0/11-20
switchport access vlan 200
ex
interface fastEthernet 0/24
switchport mode trunk
e

S2:

ena
conf
vlan 300
e
vlan 400
e
interface range fastEthernet 0/1-10
switchport access vlan 300
ex
interface range fastEthernet 0/11-20
switchport access vlan 400
ex
interface fastEthernet 0/24
switchport mode trunk
e

3560-S0:

ena
conf
vlan 300
e
vlan 400
e
interface vlan 300
ip address 130.130.130.1 255.255.255.0
e
interface vlan 400
ip address 140.140.140.1 255.255.255.0
e
interface fastEthernet 0/1
switchport mode trunk
e
interface fastEthernet 0/24
switchport mode trunk
no switchport
ip address 202.199.200.2 255.255.255.0
no shutdown
e
interface fastEthernet 0/24
no shutdown
e
router ospf 10
network 130.130.130.1 0.0.0.0 area 10
network 140.140.140.1 0.0.0.0 area 10
network 202.199.200.2 0.0.0.0 area 10
end

R2

ena
conf
interface fastEthernet 0/1
ip address 120.120.120.1 255.255.255.0
no shutdown
e
interface fastEthernet 0/0
ip address 202.200.100.2 255.255.255.0
no shutdown
e
router ospf 10
network 120.120.120.1 0.0.0.0 area 10
network 202.200.100.2 0.0.0.0 area 10
end

R0

ena
conf
interface fastEthernet 0/1.1
encapsulation dot1Q 100
ip address 100.100.100.1 255.255.255.0
no shutdown
ex
interface fastEthernet 0/1.2
encapsulation dot1Q 200
ip address 110.110.110.1 255.255.255.0
no shutdown
ex
interface fastEthernet 0/0
ip address 202.199.100.1 255.255.255.0
no shutdown
e
interface fastEthernet 0/1
no shutdown
e
router ospf 10
network 100.100.100.1 0.0.0.0 area 10
network 110.110.110.1 0.0.0.0 area 10
network 202.199.100.1 0.0.0.0 area 10
end

R1

ena
conf
interface ethernet 1/1
ip address 150.150.150.1 255.255.255.0
no shutdown
e
interface fastEthernet 0/0
ip address 202.199.100.2 255.255.255.0
no shutdown
e
interface fastEthernet 0/1
ip address 202.200.100.1 255.255.255.0
no shutdown
e
interface ethernet 1/0
ip address 202.199.200.1 255.255.255.0
no shutdown
e
router ospf 10
network 202.199.100.2 0.0.0.0 area 10
network 202.199.200.1 0.0.0.0 area 10
network 202.200.100.1 0.0.0.0 area 10
network 150.150.150.1 0.0.0.0 area 10
end

原创:https://www.panoramacn.com
源码网提供WordPress源码,帝国CMS源码discuz源码,微信小程序,小说源码,杰奇源码,thinkphp源码,ecshop模板源码,微擎模板源码,dede源码,织梦源码等。

专业搭建小说网站,小说程序,杰奇系列,微信小说系列,app系列小说

Cisco——OSPF动态路由

免责声明,若由于商用引起版权纠纷,一切责任均由使用者承担。

您必须遵守我们的协议,如果您下载了该资源行为将被视为对《免责声明》全部内容的认可-> 联系客服 投诉资源
www.panoramacn.com资源全部来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。 敬请谅解! 侵权删帖/违法举报/投稿等事物联系邮箱:2640602276@qq.com
未经允许不得转载:书荒源码源码网每日更新网站源码模板! » Cisco——OSPF动态路由
关注我们小说电影免费看
关注我们,获取更多的全网素材资源,有趣有料!
120000+人已关注
分享到:
赞(0) 打赏

评论抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

您的打赏就是我分享的动力!

支付宝扫一扫打赏

微信扫一扫打赏